fbpx
Sáb. Oct 1st, 2022

    Cisco ha parcheado múltiples vulnerabilidades de seguridad críticas que afectan a sus enrutadores de la serie RV que podrían armarse para elevar los privilegios y ejecutar código arbitrario en los sistemas afectados, al tiempo que advierte sobre la existencia de un código de explotación de prueba de concepto (PoC) que apunta a algunos de estos errores.

    Tres de las 15 fallas, rastreadas como CVE-2022-20699, CVE-2022-20700 y CVE-2022-20707, tienen la calificación CVSS más alta de 10.0 y afectan a sus enrutadores de las series Small Business RV160, RV260, RV340 y RV345 .

    Además, las fallas podrían explotarse para eludir las protecciones de autenticación y autorización, recuperar y ejecutar software sin firmar e incluso causar condiciones de denegación de servicio (DoS).

    El fabricante de equipos de red reconoció que está «consciente de que el código de explotación de prueba de concepto está disponible para varias de las vulnerabilidades», pero no compartió más detalles sobre la naturaleza de la explotación o la identidad de los actores de amenazas que pueden estar explotando. ellos.

    CVE-2022-20699 se refiere a un caso de ejecución remota de código que podría ser explotado por un atacante mediante el envío de solicitudes HTTP especialmente diseñadas a un dispositivo que funciona como una puerta de enlace SSL VPN, lo que conduce efectivamente a la ejecución de código malicioso con privilegios de raíz.

    CVE-2022-20700, CVE-2022-20701 (puntuación CVSS: 9,0) y CVE-2022-20702 (puntuación CVSS: 6,0), que según la empresa se derivan de un mecanismo de ejecución de autorización insuficiente, podrían abusarse para elevar los privilegios a rootear y ejecutar comandos arbitrarios en el sistema afectado.

    CVE-2022-20707, la tercera falla que recibe una puntuación de 10.0 en la escala CVSS, se debe a una validación insuficiente de la entrada proporcionada por el usuario, lo que permite al adversario inyectar comandos maliciosos y obtenerlos en el sistema operativo Linux subyacente.

    Otros defectos corregidos por Cisco son los siguientes:

    • CVE-2022-20703 (puntaje CVSS: 9.3): vulnerabilidad de omisión de verificación de firma digital de los enrutadores de la serie RV de Cisco Small Business
    • CVE-2022-20704 (puntaje CVSS: 4.8): vulnerabilidad de validación del certificado SSL de los enrutadores de la serie RV de Cisco Small Business
    • CVE-2022-20705 (puntaje CVSS: 5.3): vulnerabilidad de administración de sesión incorrecta de los enrutadores de la serie RV de Cisco Small Business
    • CVE-2022-20706 (puntuación CVSS: 8.3): los enrutadores de la serie RV de Cisco abren la vulnerabilidad de inyección de comandos Plug and Play
    • CVE-2022-20708 y CVE-2022-20749 (puntuaciones CVSS: 7,3) – Vulnerabilidades de inyección de comandos de enrutadores VPN Gigabit de doble WAN Cisco RV340, RV340W, RV345 y RV345P
    • CVE-2022-20709 (puntaje CVSS: 5.3): Vulnerabilidad de carga arbitraria de archivos de los enrutadores VPN Gigabit de doble WAN de Cisco RV340, RV340W, RV345 y RV345P
    • CVE-2022-20710 (puntaje CVSS: 5.3): vulnerabilidad de denegación de servicio de la GUI de los enrutadores de la serie RV de Cisco Small Business
    • CVE-2022-20711 (puntaje CVSS: 8.2): Vulnerabilidad de sobrescritura arbitraria de archivos de los enrutadores VPN Gigabit de doble WAN de Cisco RV340, RV340W, RV345 y RV345P
    • CVE-2022-20712 (puntuación CVSS: 7,3): vulnerabilidad de ejecución remota de código del módulo de carga de los routers de la serie RV de Cisco Small Business

    Cisco también enfatizó que no existen soluciones alternativas que aborden estas debilidades antes mencionadas, e instó a los clientes a actualizar a la última versión del software lo antes posible para contrarrestar cualquier posible ataque.

    FUENTE: THN

    Por IFORENSEColombia

    IForense

    error: Content is protected !!
    A %d blogueros les gusta esto: