Sáb. Jul 2nd, 2022

    Las agencias de ciberseguridad de Australia, Canadá, Nueva Zelanda, los EE. UU. Y el Reino Unido publicaron el miércoles un aviso conjunto en respuesta a la explotación generalizada de múltiples vulnerabilidades en la biblioteca de software Log4j de Apache por parte de adversarios nefastos.

    «Estas vulnerabilidades, especialmente Log4Shell, son graves», dijeron las agencias de inteligencia en la nueva guía . «Los actores sofisticados de amenazas cibernéticas están escaneando activamente las redes para explotar potencialmente Log4Shell , CVE-2021-45046 y CVE-2021-45105 en sistemas vulnerables. Es probable que estas vulnerabilidades se exploten durante un período prolongado».

    Un atacante puede explotar Log4Shell (CVE-2021-44228) enviando una solicitud especialmente diseñada a un sistema vulnerable que hace que ese sistema ejecute código arbitrario. CVE-2021-45046, por otro lado, permite la ejecución remota de código en ciertas configuraciones no predeterminadas, mientras que CVE-2021-45105 podría ser aprovechado por un atacante remoto para causar una condición de denegación de servicio (DoS).

    Desde que las vulnerabilidades se hicieron de conocimiento público este mes, los servidores sin parches han sido asediados por grupos de ransomware hasta piratas informáticos de estados nacionales, que han utilizado el vector de ataque como un conducto para obtener acceso a las redes para implementar balizas Cobalt Strike, criptomineros y malware de botnet.

    La evaluación de los ataques de la Oficina Federal de Investigaciones (FBI) de EE. UU. También ha planteado la posibilidad de que los actores de amenazas estén incorporando las fallas en «esquemas de ciberdelincuencia existentes que buscan adoptar técnicas de ofuscación cada vez más sofisticadas». A la luz de la gravedad de las vulnerabilidades y el posible aumento de la explotación, se insta a las organizaciones a identificar, mitigar y actualizar los activos afectados lo antes posible.

    Con ese fin, la Agencia de Seguridad de Infraestructura y Ciberseguridad de EE. UU. (CISA) también lanzó una utilidad de escáner para identificar sistemas vulnerables a la vulnerabilidad Log4Shell, que refleja una herramienta similar lanzada por el Centro de Coordinación CERT (CERT / CC).

    El último paso dado por los gobiernos llega cuando Apache Software Foundation (ASF) lanzó actualizaciones para Apache HTTP Server 2.4.51 para abordar dos fallas: CVE-2021-44790 (puntaje CVSS: 9.8) y CVE-2021-44224 (puntaje CVSS). : 8.2), el primero de los cuales podría ser armado por un atacante remoto para ejecutar código arbitrario y tomar el control de un sistema afectado.

    FUENTE: ehn

    Por IFORENSEColombia

    IForense

    error: Content is protected !!